Installation of Jetson SDK componets failed

Hi, I am having an issue downloading the SDK components onto Jetson. Attached are the log-files. Any helpful suggestions would be appreciated.SDKM_logs_JetPack_4.5.1_Linux_for_Jetson_AGX_Xavier_2021-03-10_15-08-18.zip (128.8 KB)

Hi pmkruchko,

In the log, I could see network issue on Jetson device when running “sudo apt-get update” command.
Err:4 http://ports.ubuntu.com/ubuntu-ports bionic InRelease
15:11:18.301 - info: NV_L4T_CUDA_TARGET_POST_INSTALL_COMP@JETSON_AGX_XAVIER: Could not resolve ‘ports.ubuntu.com
15:11:18.318 - info: NV_L4T_CUDA_TARGET_POST_INSTALL_COMP@JETSON_AGX_XAVIER:

0% [Connecting to repo.download.nvidia.com]

Err:5 https://repo.download.nvidia.com/jetson/common r32.5 InRelease
15:11:18.319 - info: NV_L4T_CUDA_TARGET_POST_INSTALL_COMP@JETSON_AGX_XAVIER: Could not resolve ‘repo.download.nvidia.com
15:11:28.315 - info: NV_L4T_CUDA_TARGET_POST_INSTALL_COMP@JETSON_AGX_XAVIER:

To install target components on Jetson device, please use either of the following methods:

  1. Manually fix the network issue. Make sure “sudo apt-get update” command passes. Or
  2. Also let SDK Manager flash your device. On a fresh system, the network is usually good to use.

That did it. Thank you.

How did you solve the problem? I have same problem. My connection is Wi-Fi over USB interface. Did you solve the problem via ethernet connection?

Hi goksungur,

I put the Jetson on an Ethernet switch with my host machine that was flashing the JetPack onto the Jetson. Also, I patched in internet service to that same switch, so that both the host machine and the Jetson were on the same domain, gateway, and both had access to World Wide Web.