Installation PGI 8.0 in snowleopard

hello

is that working on PGI 8.0 in snowleopard?

Hi yslee1985,

PGI 9.0 was the first release to support Snow Leopard. 8.0 may work, but it’s not supported and we have not tested it on Snow Leopard. You’re welcome to try, but we recommend moving to a later PGI release.

FYI, for a list of supported MacOSX versions by PGI release, please see: http://www.pgroup.com/support/install.htm#osx_info

  • Mat