installation problems

Hi All,

I have been trying without success to “make” the SDK examples since two days.

I have tried most solutions posted, including modifying the order of installation for driver, toolkit, sdk, editing the, etc.

I am using a macbook air with geforce 320m.

When I run make I always get the same error, no matter what:

g++: error: i386: No such file or directory
g++: error: unrecognized option ‘-arch’
make[1]: *** [obj/i386/release/shrUtils.cpp.o] Error 1
make: *** [all] Error 2

I am thus thinking that I am not understanding something fundamental.

could anyone help?

thanks a lot in advance



I am having a similar problem.


I installed the CUDA toolkit just yesterday on my Macbook Air with a GeForce 320M. And I was able to make the examples without any problems. I hope you added the environment variables since most people seem to be skipping that part – as did I :D.

Hope that helps.

I am stuck @ compiling the examples and later part of installation as given in CUDA getting started Mac.pdf
can any one give me a procedure / link to complete this process

thank you
Sripathy K Surya