Installing CUDA11.1 at Centos 7

I have Centos 7 server and have Cuda10.1 installed with Driver Version: 418.40.04.
Now I tried to install Cuda11.1 using the instructions below.

wget https://developer.download.nvidia.com/compute/cuda/11.1.0/local_installers/cuda-repo-rhel7-11-1-local-11.1.0_455.23.05-1.x86_64.rpm

sudo rpm -i cuda-repo-rhel7-11-1-local-11.1.0_455.23.05-1.x86_64.rpm

sudo yum clean all

sudo yum -y install nvidia-driver-latest-dkms cuda-11.1
Added 11.1 because it is multiple CUDA version in system.

I have errors as

Resolving Dependencies
--> Running transaction check
---> Package nvidia-driver-latest-dkms.x86_64 3:455.23.05-1.el7 will be installed
--> Processing Dependency: nvidia-xconfig-latest-dkms(x86-64) = 3:455.23.05 for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Processing Dependency: nvidia-modprobe-latest-dkms(x86-64) = 3:455.23.05 for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Processing Dependency: nvidia-driver-latest-dkms-libs(x86-64) = 3:455.23.05 for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Processing Dependency: nvidia-driver-latest-dkms-devel(x86-64) = 3:455.23.05 for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Processing Dependency: nvidia-driver-latest-dkms-cuda-libs(x86-64) = 3:455.23.05 for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Processing Dependency: nvidia-driver-latest-dkms-cuda(x86-64) = 3:455.23.05 for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Processing Dependency: nvidia-driver-latest-dkms-NvFBCOpenGL(x86-64) = 3:455.23.05 for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Processing Dependency: nvidia-driver-latest-dkms-NVML(x86-64) = 3:455.23.05 for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Processing Dependency: kmod-nvidia-latest-dkms = 3:455.23.05 for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Processing Dependency: yum-plugin-nvidia for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Processing Dependency: libnvidia-tls.so.455.23.05()(64bit) for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Processing Dependency: libnvidia-glcore.so.455.23.05()(64bit) for package: 3:nvidia-driver-latest-dkms-455.23.05-1.el7.x86_64
--> Running transaction check
---> Package kmod-nvidia-latest-dkms.x86_64 3:455.23.05-1.el7 will be installed
--> Processing Dependency: dkms for package: 3:kmod-nvidia-latest-dkms-455.23.05-1.el7.x86_64
---> Package nvidia-driver-latest-dkms-NVML.x86_64 3:455.23.05-1.el7 will be installed
---> Package nvidia-driver-latest-dkms-NvFBCOpenGL.x86_64 3:455.23.05-1.el7 will be installed
---> Package nvidia-driver-latest-dkms-cuda.x86_64 3:455.23.05-1.el7 will be installed
--> Processing Dependency: nvidia-persistenced-latest-dkms = 3:455.23.05 for package: 3:nvidia-driver-latest-dkms-cuda-455.23.05-1.el7.x86_64
--> Processing Dependency: opencl-filesystem for package: 3:nvidia-driver-latest-dkms-cuda-455.23.05-1.el7.x86_64
--> Processing Dependency: ocl-icd for package: 3:nvidia-driver-latest-dkms-cuda-455.23.05-1.el7.x86_64
---> Package nvidia-driver-latest-dkms-cuda-libs.x86_64 3:455.23.05-1.el7 will be installed
---> Package nvidia-driver-latest-dkms-devel.x86_64 3:455.23.05-1.el7 will be installed
---> Package nvidia-driver-latest-dkms-libs.x86_64 3:455.23.05-1.el7 will be installed
--> Processing Dependency: libvdpau(x86-64) >= 0.5 for package: 3:nvidia-driver-latest-dkms-libs-455.23.05-1.el7.x86_64
--> Processing Dependency: libglvnd-opengl(x86-64) >= 1.0 for package: 3:nvidia-driver-latest-dkms-libs-455.23.05-1.el7.x86_64
--> Processing Dependency: vulkan-filesystem for package: 3:nvidia-driver-latest-dkms-libs-455.23.05-1.el7.x86_64
---> Package nvidia-modprobe-latest-dkms.x86_64 3:455.23.05-1.el7 will be installed
---> Package nvidia-xconfig-latest-dkms.x86_64 3:455.23.05-1.el7 will be installed
---> Package yum-plugin-nvidia.noarch 0:0.5-1.el7 will be installed
--> Running transaction check
---> Package kmod-nvidia-latest-dkms.x86_64 3:455.23.05-1.el7 will be installed
--> Processing Dependency: dkms for package: 3:kmod-nvidia-latest-dkms-455.23.05-1.el7.x86_64
---> Package libglvnd-opengl.x86_64 1:1.0.1-0.6.git5baa1e5.el7 will be installed
--> Processing Dependency: libglvnd(x86-64) = 1:1.0.1-0.6.git5baa1e5.el7 for package: 1:libglvnd-opengl-1.0.1-0.6.git5baa1e5.el7.x86_64
---> Package nvidia-driver-latest-dkms-cuda.x86_64 3:455.23.05-1.el7 will be installed
--> Processing Dependency: opencl-filesystem for package: 3:nvidia-driver-latest-dkms-cuda-455.23.05-1.el7.x86_64
--> Processing Dependency: ocl-icd for package: 3:nvidia-driver-latest-dkms-cuda-455.23.05-1.el7.x86_64
---> Package nvidia-driver-latest-dkms-libs.x86_64 3:455.23.05-1.el7 will be installed
--> Processing Dependency: libvdpau(x86-64) >= 0.5 for package: 3:nvidia-driver-latest-dkms-libs-455.23.05-1.el7.x86_64
--> Processing Dependency: vulkan-filesystem for package: 3:nvidia-driver-latest-dkms-libs-455.23.05-1.el7.x86_64
---> Package nvidia-persistenced-latest-dkms.x86_64 3:455.23.05-1.el7 will be installed
--> Finished Dependency Resolution
Error: Package: 3:nvidia-driver-latest-dkms-libs-455.23.05-1.el7.x86_64 (cuda-rhel7-11-1-local)
           Requires: libvdpau(x86-64) >= 0.5
Error: Package: 3:kmod-nvidia-latest-dkms-455.23.05-1.el7.x86_64 (cuda-rhel7-11-1-local)
           Requires: dkms
Error: Package: 3:nvidia-driver-latest-dkms-cuda-455.23.05-1.el7.x86_64 (cuda-rhel7-11-1-local)
           Requires: opencl-filesystem
Error: Package: 3:nvidia-driver-latest-dkms-libs-455.23.05-1.el7.x86_64 (cuda-rhel7-11-1-local)
           Requires: vulkan-filesystem
Error: Package: 3:nvidia-driver-latest-dkms-cuda-455.23.05-1.el7.x86_64 (cuda-rhel7-11-1-local)
           Requires: ocl-icd
Error: Package: 1:libglvnd-opengl-1.0.1-0.6.git5baa1e5.el7.x86_64 (cuda-rhel7-11-1-local)
           Requires: libglvnd(x86-64) = 1:1.0.1-0.6.git5baa1e5.el7
           Installed: 1:libglvnd-1.0.1-0.8.git5baa1e5.el7.x86_64 (@anaconda)
               libglvnd(x86-64) = 1:1.0.1-0.8.git5baa1e5.el7
           Available: 1:libglvnd-1.0.1-0.6.git5baa1e5.el7.x86_64 (cuda-rhel7-11-1-local)
               libglvnd(x86-64) = 1:1.0.1-0.6.git5baa1e5.el7
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

How can I resolve errors?