Installing F23 on the TK1


I am following this
which seems to be quite straightforward.

I downloaded the image, extracted it and flash my mmc with it.
My u-boot is up-to-date but:

Ignoring unknown command: ui 
Ignoring malformed menu command:  autoboot 
Ignoring malformed menu command:  hidden 
Ignoring unknown command: totaltimeout
Fedora-LXDE-armhfp-23-10 Boot Options. 
1:      Fedora-LXDE-armhfp-23-10 (4.2.3-300.fc23.armv7hl) 
Enter choice: 1:        Fedora-LXDE-armhfp-23-10 (4.2.3-300.fc23.armv7hl) 
Retrieving file: /initramfs-4.2.3-300.fc23.armv7hl.img 
42665996 bytes read in 1990 ms (20.4 MiB/s) 
Retrieving file: /vmlinuz-4.2.3-300.fc23.armv7hl 
5811776 bytes read in 312 ms (17.8 MiB/s)
append: ro root=UUID=3b57d18c-cf28-4f77-8e16-791ef64ff1d0 
Retrieving file: /dtb-4.2.3-300.fc23.armv7hl/tegra124-jetson-tk1.dtb 
62999 bytes read in 821 ms (74.2 KiB/s) 
Kernel image @ 0x81000000 [ 0x000000 - 0x58ae40 ] 
## Flattened Device Tree blob at 82000000 
   Booting using the fdt blob at 0x82000000 
   Using Device Tree in place at 82000000, end 82012616 
 Starting kernel ...

and that’s all.

I also tried the Minimal image but same result.

Does anybody have an idea about what it must be done to go a bit further ?
I 've already posted on the fedora forum but no answer till now.

Thank you.

This is one of those cases where it’d be nice to have a working JTAG debugger. Any number of issues could be hitting, it’s hard to say what. Perhaps the kernel config is incorrect. Consider that if the system were generating messages useful for debugging, but serial console was not configured in the kernel, that output would stop because of lack of kernel support. There’s a saying, “the lights are on but nobody is home”…but it could also be the reverse, “somebody is home, but the lights are not on”…without something like JTAG knowing the difference is difficult.