Installing Jetpack 2.3.1 on the Jetson TK1 halts at the VisionWorks install

Hello everyone. I’m currently trying to install JetPack 2.3.1 on my Jetson TK1. I have encountered a set of errors during the Post-Installation process. The first one was with trying to install CUDA:

However, this was easily solved when I followed the onscreen prompt and installed the libraries.

5-6 hours later, the XTerm installer showed the following error:

It encountered a Connection Time Out Error, then it showed the VisionWorks Error. I tried to run the apt-get on the libraries shown (libvisionworks, libvisionworks-dev, libvisionworks-docs), but to no avail.

I think I might have to do another install, but this time around, just the post-install things. When I fire up the JetPack again, will I have the option to just execute the Post-Install? And will I able to specify that the install process skip the CUDA and CUDNN installs and go straight to VisionWorks? I was able to see that the CUDA and CUDNN were transferred successfully and it was with VisionWorks that it halted.

I don’t have access to the device at the time, and I want to be sure that I have a “playbook” as I try it once more later.

Any leads will be very appreciated, thank you.

Hi angelo_v,

I think it should be something wrong with your network.
Please download JetPack again and try. Thanks!

You can use the latest JetPack-3.1 for TK1.