Installing PGI Workbench on MacOS

Hello,

I am trying to install the PGI Workstation 11.5 package on my G5 Mac running OS 10.6.7. I have Xcode version 3.1.1 installed on the machine but when I try to install the workstation I get a message that I need Xcode Version 2.4.1 or higher to continue. I have Xcode installed in my /Developer/Applications folder and have put an alias to it in /Applications and still get the error message. Any suggestions?

Marty

Hi,

We first check if /Developer/Applications/Xcode.app exists.

Then we use command xcodebuild to check the xcode version. It is normally in /usr/bin. It should be there after you install Xcode.

If not, put it in your PATH should be fine too. Just remove it afterward.

Hongyon