Installing SDK Platform 4.3.1 failed

Hey folks, I tried to install CodeWorks for Android 1R4u1 on Windows 10.

I got the following error message:

[Window Title]

[Main Instruction]
Installing SDK Platform 4.3.1 failed.

Return Code: 2
rename C:\NVPACK\android-sdk-windows\platforms\android-4.3.1 C:\NVPACK\android-sdk-windows\platforms\android-18: Zugriff verweigert

Zugriff verweigert means: “Access denied”.

What can I do here?


I’m running into the same error code when updating to codeworks 1R5 or even if I try to uninstall to attempt a clean install. Did you ever find a solution? Other than installing another Android SDK I guess :P

No, unfortunately not :(

I tried this on a gamejam and had no time to come back to it yet.

Isn’t there anybody from nvidia who can answer the question?

Hi Johanna,
Sorry for the later reply. Please check whether the C:\NVPACK\android-sdk-windows\platforms\android-18 exists, if yes, please remove it first then retry.

Any more question,please let me know.