Intel 9260

After hours and hours of trying i`m just not capable of making my intel 9269 wifi card to wok.

I`ve tried what it says on this reddit post : Link

And Ive managed to make it work for like 20 seconds after that it crashed. Each time after turning it on, after 20-40 seconds nomatter what it crashed . After reinstalling jp451 ive tried what it says here : nvidia forum post

But i`m unable to go past this command: sed -i ‘s/CPTCFG_IWLMVM_VENDOR_CMDS=y/# CPTCFG_IWLMVM_VENDOR_CMDS is not set/’ .config

Is there a official solution or something that i can do to run that command?

Im a beginner and probably im missing something very easy.

Sorry for the late response, will have team to check this issue.


There is no official solution. You try two things for sed command failure,

  1. .config file is located in “/usr/src/linux-headers-/kernel-/”. So, you need to execute sed command there.
  2. If you don’t have success with step-1, directly update the default value of CPTCFG_IWLMVM_VENDOR_CMDS in backport-iwlwifi driver.
    • Open “backport-iwlwifi/drivers/net/wireless/intel/iwlwifi/Kconfig.noupstream”
    • Change y to n in below line,

bool “enable vendor commands”
depends on IWLMVM
default n