Interleave PTX and C in Visual Studio does not work for me


I’m having trouble interleaving PTX and C in Visual Studio. I’v got the following set in the project settings:

–keep --opencc-options -LIST:source=on

Both debug and emulation mode are set to “No”.

Still, I only get regular PTX without any interleaving with C.

Does anyone have any suggestions?

Thank you!