INVALID_ARGUMENT: getPluginCreator could not find plugin GatherND version 1

Description

I am able to convert tf2 -tflite model to onnx using tf2onnx
but while converting onnx to trt using trtexec getting following error.
INVALID_ARGUMENT: getPluginCreator could not find plugin GatherND version 1
Looks like the GatherND layer is not supported.
Is there any altenative way to convert .tflite–>trt or remove unsupported layers from onnx ?

Environment

TensorRT Version: 8.0.1.6
GPU Type: nano
Jetpack version: 4.6
CUDA Version: 10.2
CUDNN Version: 8.2
**L4T release **: 32.6
Python Version (if applicable): python3.6
TensorFlow Version (if applicable):2.4

Relevant Files

Please attach or include links to any models, data, files, or scripts necessary to reproduce your issue. (Github repo, Google Drive, Dropbox, etc.)

Steps To Reproduce

Please include:

  • Exact steps/commands to build your repro
  • Exact steps/commands to run your repro
  • Full traceback of errors encountered

Hi,
Please refer to below links related custom plugin implementation and sample:
https://github.com/NVIDIA/TensorRT/tree/master/samples/opensource/sampleOnnxMnistCoordConvAC

While IPluginV2 and IPluginV2Ext interfaces are still supported for backward compatibility with TensorRT 5.1 and 6.0.x respectively, however, we recommend that you write new plugins or refactor existing ones to target the IPluginV2DynamicExt or IPluginV2IOExt interfaces instead.

Thanks!