IP Error while flashing Jetson TX2

i’m trying to flash jetson tx2 but the below error occured:

Default ip is not available. Please make sure the default ip is shown in ip addr, or use a custom ip instead.

I’ve tried to run this command but it hasn’t worked:

sudo systemctl restart networking.service

When flash gets to that point the actual flash has completed. The Jetson would need to be fully booted, and first boot account setup completed. If boot failed on the Jetson, then you would not have an IP address. Or if security on the host PC denied the USB virtual wired ethernet. On the host PC, what do you see from “ifconfig”? Do any of the devices show the host having address 192.168.55.100? From the host, can you “ping 192.168.55.1”? If those work, can you then, from the host, “ssh art@192.168.55.100” (I see the login name in the GUI)?

If all of the above fail, and you monitor the host PC’s “dmesg --follow”, what do you see from unplug and replug of the USB cable?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.