Is 440 branch affected by Jan 2021 security issue?

Is 440 branch affected by Jan 2021 security issue?

440 branch is not listed in the Jan 2021 Security Bulletin - does this mean 440 is not affected?

Or does this mean 440 branch is no longer supported and is_affected - and we need to move to 450 branch to resolve this issue?

Platform of interest: Linux T4

Thank you for assist!

I guess it’s not listed because out of support. Ubuntu’s security team is still supporting the 440 driver for server installs and lists it as affected.

Many thanks for that generix I’ll take a look at that immediately.

I’m more than happy to move to a different stable branch for T4 if needed…

Ideally I’m also looking for confirmation from NVidia that R440 is affected to justify the move.

So far I have found no location on Canonical in relation to NVidia January 2020 security issue:

Ubuntu’s security team is still supporting the 440 driver for server installs and lists it as affected.

Any links?

Thanks for the heads up. Ubuntu notice published a few hours ago:

Ubuntu indicates migration from 440 to 450 latest is required for resolution of this group of CVE.

I’d still really appreciate some nvidia docs or possible hints on the support status of 440 when possible, and if confirmed affected.

(added related ubuntu advisory for kernel)

Migrating to 450 as per Ubuntu advisory. No issues so far.

Just to close the loop I am still interested to know the support status of R440 linux branch if there is knowledge of that.