Is CUDA 8.0 now fully compatible with gcc 5.4? (current date: 04/29/17)

I’m using Ubuntu 16.04 with pre-builtin gcc 5.4.

As far as I remember, there were compatibility issues with CUDA 8.0 and gcc 5.4 previously.

Recently, I’ve installed CUDA 8.0 on my Ubuntu 16.04 but it worked fine.

So does CUDA 8.0 now have no problem with gcc 5.4?

And where can I find an official document about gcc compatibility of CUDA 8.0?

similar question here:

http://stackoverflow.com/questions/43685471/is-cuda-8-0-now-compatible-with-gcc-5-4