Is Jetpack 5.1.2 compatible with Kernel 5.15

Hello,

I have a Jetson Orin Nano developer Kit with Jetpack 5.1.2 installed. I want to connect it with a camera, but I just figured out that the kernel 5.10 is not compatible with the camera. I was wondering if I can update the kernel to 5.15 without updating to Jetpack 6 and how can I do that.

No, they’re not compatible.

Can I downgrade the kernel to 5.4?

No, I don’t think that can wrok well.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.