Is there an image [nvcr.io/nvtltea/med/tlt-annotate:v0.1-py3] compatible with driver version 384.130 ?

I am trying to run this container in Ubuntu 16.04 and I am getting the following driver error:

ERROR: This container was built for NVIDIA Driver Release 410 or later, but
version 384.130 was detected and compatibility mode is UNAVAILABLE.

If there is a version of [nvcr.io/nvtltea/med/tlt-annotate:v0.1-py3] compatible with 384.130, I would use it as I would prefer to avoid upgrading my driver.

Thanks!

I bit the bullet and updated my driver instead. Thanks!