Isaac sim 2022.2 is no longer running

sim 2022.2 is no longer running. (Ubuntu18.04, A6000, driver 525.60.11)

Omniverse doesn’t work.



So when I look at the cache, it says STOPPED. Even if I press start, it’s STOPPED again. nuclues also.

at the error log,


OSError: [Errno 98] error while attempting to bind on address ('', 8891): address already in use


OSError: [Errno 98] error while attempting to bind on address ('', 3030): address already in use

I attached the log.

Nucleus.log (1.6 MB)
Cache.log (300.6 KB)


when I run it, I keep saying that the device is full.

It’s 2TB nvme, there’s a lot of free space.

Sometimes, if I do this,

  1. Restart the computer.

If it doesn’t work,

  1. I used to delete the app(clean tool) and even nuclues and then reinstall all of it.

Help me… I don’t wanna reinstall again.

Hi. Try uninstalling Nucleus and Cache and then remove the data folder and reboot before installing it. I think the previous cleanup may not be completed if the Nucleus was not shutdown properly.

For the device full errors, take a look at Linux Troubleshooting — Omniverse Robotics documentation

very very helpfull for me!

Failed to create change watch for xxx: errno=28, No space left on device

I fixed it as you told me, and I’ll check a little more.
If it’s solved, I’ll leave a message.
thank you again!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.