Isaac Sim Assets 2021.1.0 Possibly Corrupt Zip Archive

I was testing the Isaac Sim 2021.1 release and tried to download the Isaac Sim assets from this link:

At the time of writing: 2021-06-13T08:16:00Z
It appears that extracting the zip archive downloaded from the above link results in an error - empty archive

Extracting it using the terminal using the unzip command, however, does seem to work. But when I try to import the assets into Isaac Sim’s content tab, it fails to recognise the sub folders inside the assets directory and is therefore unable to load them. I also tried uploading the assets through the browser but that failed too.

I tried extracting the zip archive on Ubuntu 20.04, Ubuntu 18.04 and MacOS without any success.

Is it possible that the zip archive corrupted during compression?


Hi, try running the command below on the extracted folder using unzip before uploading it to Nucleus.

chmod -R 775

That works perfectly well. Apologies for the misleading title. Thanks a lot!

1 Like

No worries. We will be updating the docs with the extra chmod step. Thanks for confirming it works.