Issue booting Jetson Nx with SSD

Removing nvme, boots normally making my sd card root and works fine. Attaching uart log and Xorg log.
uart_log_with_sd (90.2 KB)
Xorg.0.log (15.9 KB)
df -h output:

Filesystem Size Used Avail Use% Mounted on
/dev/mmcblk0p1 29G 24G 4.4G 85% /
none 3.5G 0 3.5G 0% /dev
tmpfs 3.8G 4.0K 3.8G 1% /dev/shm
tmpfs 3.8G 29M 3.8G 1% /run
tmpfs 5.0M 4.0K 5.0M 1% /run/lock
tmpfs 3.8G 0 3.8G 0% /sys/fs/cgroup
tmpfs 777M 108K 777M 1% /run/user/1000

lsblk output:
AME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT
loop0 7:0 0 16M 1 loop
mtdblock0 31:0 0 32M 0 disk
mmcblk0 179:0 0 29.8G 0 disk
├─mmcblk0p1 179:1 0 29.5G 0 part /
├─mmcblk0p2 179:2 0 64M 0 part
├─mmcblk0p3 179:3 0 64M 0 part
├─mmcblk0p4 179:4 0 448K 0 part
├─mmcblk0p5 179:5 0 448K 0 part
├─mmcblk0p6 179:6 0 63M 0 part
├─mmcblk0p7 179:7 0 512K 0 part
├─mmcblk0p8 179:8 0 256K 0 part
├─mmcblk0p9 179:9 0 256K 0 part
├─mmcblk0p10 179:10 0 100M 0 part
└─mmcblk0p11 179:11 0 18K 0 part
zram0 252:0 0 647.3M 0 disk [SWAP]
zram1 252:1 0 647.3M 0 disk [SWAP]
zram2 252:2 0 647.3M 0 disk [SWAP]
zram3 252:3 0 647.3M 0 disk [SWAP]
zram4 252:4 0 647.3M 0 disk [SWAP]
zram5 252:5 0 647.3M 0 disk [SWAP]

Ok, then looks like that script add some service and it will use the file system from the nvme.

If you want to prevent such things happened, disable that service and revert what it changed.

1 Like

Disabling the service helped booting normally, Thank you for your patience in helping me dig the problem. Much appreciate your help.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.