Issue importing files from jetbot


I recently bought a jetbot and am currently starting to work with it. Initially it ran fine, but when I started it up today, it seemed to be unable to import anything from the jetbot folder.
I’ve tried to call most files in there (all in the shape ‘from jetbot import X’), but they all give the same error message: ‘cannot import name X’. Importing other python directories, such as time or traitlets, works just fine, only when importing something from jetbot an error occurs.

After looking through the forums, I found a lot of users had an issue with their i2c connections, but their code only gave an error when they tried to assign the imported class (e.g. robot = Robot()). I have checked for i2c connections, and running

i2cdetect -y -r 1

returns 3c, 48, 60 and 70, so I don’t think there is an issue there.

I have tried re-installing the jetbot git and checked all my i2c connections, I don’t know what to do anymore. Is there anyone that does?
Thank you