Issue installing datacenter-gpu-manager with CUDA10.2

I’m having issue installing ‘datacenter-gpu-manger’ on Ubuntu18.04.
I had no issue installing it on RHEL7.6 but had to reimage it to Ubuntu18.04 per engineering request.
I black list the default nouveau driver before install cuda/nivida driver,
then try to install package via ‘dpkg -i data-gpu-manager*’ but ran into an error:
“trying to overwrite ‘/usr/include/nvml.h’, which is also in package nvidia-cuda-dev 9.1.85-3ubuntu1”

-Server: Supermicro
-Acceleraters: 16x SMX3 V100 32GB
-OS: Ubuntu 18.04
-kernel: 4.15.0-106-generic

Packages and files:
-cuda_10.2.89_440.33.01_linux.run
-datacenter-gpu-manager_1.7.2_amd64.deb
-datacenter-gpu-manager-fabricmanager_1.7.2_amd64.deb

blacklist nouveau driver for nvidia driver to be installed

echo “blacklist nouveau” >> /etc/modprobe.d/blacklist-nouveau.conf
echo “options nouveau modeset=0” >> /etc/modprobe.d/blacklist-nouveau.conf

root@xnode01:~# dpkg -i datacenter-gpu-manager-fabricmanager_1.7.2_amd64.deb
(Reading database … 130966 files and directories currently installed.)
Preparing to unpack datacenter-gpu-manager-fabricmanager_1.7.2_amd64.deb …
Unpacking datacenter-gpu-manager-fabricmanager (1:1.7.2) …
dpkg: error processing archive datacenter-gpu-manager-fabricmanager_1.7.2_amd64.deb (–install):
trying to overwrite ‘/usr/include/nvml.h’, which is also in package nvidia-cuda-dev 9.1.85-3ubuntu1
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Processing triggers for libc-bin (2.27-3ubuntu1) …
Errors were encountered while processing:
datacenter-gpu-manager-fabricmanager_1.7.2_amd64.deb