Issue when installing Jetpack (PC-ubuntu(VirtualBox)) to TX2

1.I found that there are so many topics on the internet talk about how to install JetPack to TX2, and I am glad to see those instructions. However, when I was in final step, I made TX2 in RECOVERY and very sure that the usb connection connected to PC is set, I can also see “NVIDIA CORP.” when I clicked the devices tab at the top of the guest and then USB…I also tried to click the “NVIDIA CORP” here, but I got the message “Fail to attached USB device NVIDIA CORP to the virtual machine”, so the usb connection with no problem, but when I typed “lsusb” in terminal, there is no “NVIDIA CORP”, so I cannot finish the JetPack as expected…so sad… I also try to join the group “vboxusers”, because there are some people successively found attached USB devices by doing so… but it does not work for me…Is there anyone know how to make my virtual machine can find attached usb device? Please tell me!!PLEASE!!!

2.Also, because of the above issue, I had to stop JetPack installation, dose anyone know that when I solved the above issues, how can I jump to the final step to install JetPack to TX2 without the whole installation for a very long waiting time? I think those packages are all already installed in my virtual machine, maybe there is no need for restart from the first installation step, is that right?

Thanks!

VMs are a problem and don’t normally work right without work (it isn’t officially supported). See:
https://devtalk.nvidia.com/default/topic/1002081/jetson-tx2/jetpack-3-0-install-with-a-vm/

Thanks for the link! It worked!