Issue with DLI dock container

Hi @ffotturish, change the container to the following:

nvcr.io/nvidia/dli/dli-nano-ai:v2.0.1-r32.5.0

On JetPack 4.5.1 (r32.5.1), you still use the JetPack 4.5 (r32.5.0) container, because the L4T BSP didn’t change between those releases.