Issue with NVIDIA QUADRO GV100 GPU

I hope this message finds you well. I am writing to seek assistance with an issue I am encountering with my NVIDIA QUADRO GV100 GPU.

Upon attempting to utilize the GPU, I encountered the following error message when running nvidia-smi:

image
.

Despite attempting various troubleshooting steps, including driver reinstallation and system reboots, the issue persists. As this GPU is crucial for my work, I would greatly appreciate your assistance in resolving this matter promptly.

Below are the relevant details of my system:

Could you please provide guidance on how to resolve this issue or any further steps I should take? If necessary, I am available for remote assistance to facilitate the troubleshooting process.

Thank you for your attention to this matter. I look forward to your prompt response and resolution of the issue.

Please run nvidia-bug-report.sh as root and attach the resulting nvidia-bug-report.log.gz file to your post.

nvidia-bug-report.log.gz (158.6 KB)
As you suggest i am sharing with the log files

Thank you for your supports.

You have a kernel from mainline ppa installed without headers so the driver doesn’t compile. Please either install the matching linux-headers-generic package or return to the stock kernel.

Can you share the steps that how to install matching kernel. Or any references.

Thank you so much for your supports

You don’t need to install another kernel, kernel 5.15.0-94 is already installed, just change to it on the grub menu.

I have done the format of this GPU server then also not able to solve the issues I am sharing the bugs file with you also adjusted the Linux kernel versions. Then also getting the same issue and error message in command of nvidia-smi
nvidia-bug-report.log (1).gz (175.7 KB)

You now have secure boot enabled, please disable it in bios.

Secure Boot done then also getting same issues and error. Please let know if you have any idea…

Please create a new nvidia-bug-report.log.

nvidia-bug-report.log 1.gz (173.1 KB)
PFA

I am sharing bug file again

According to the logs, secure boot is still enabled.

Finally secure reboot is disabled and our problem is solved thank you for your support and quick responses.