Issues installing Jetpack onto the Jetson TK1

Hi everyone,

I have been having issues with the Jetson TK1 for a while now. The first problem occurred when the Jetson unexpectedly powered down during the middle of an update. When the Jetson was powered back on, I would receive a black screen after the NVIDIA Logo. I have seen a few forum posts about this issue. I followed what I saw and ended up making it worse. Afterwards, I could physically log on the desktop, except it was all blue. I knew I was on the desktop because when I right-clicked, I got the normal options to add a folder and all that.

Recently I followed the documentation on the NVIDIA Jetson, https://developer.nvidia.com/linux-tegra-r214, up to flashing the bootloader. I ran the command “$ sudo ./flash.sh mmcblk0p1.”

Afterwards when I powered the Jetson, I no longer got a blue screen, instead I got text on black screen ending in:

10.1032021] init: plymouth-upstart-bridge main process (130) terminated with status 1
10.1155831] init: plymouth-upstart-bridge main process ended, respawning

Since then, I have followed this guide on youtube to install JetPack2.0 in a hail mary attempt that this would solve all my problems. I get through to the Post Installation process but always get stuck at this part:


sending file: u.boot.bin

  • 440016/440016 bytes sent
    u.boot.bin sent successfully
    sending file:system.img
  • 2186280960/2372760412 bytes sent

I’ve tried several times, leaving it to sit for 7 hours once and it did not move past that point.
Does anyone know what I should do next? Is the Jetson done for and should I get a new one? Does this qualify me for a refund? If you could help me get close to the answer to any of these questions I’ll be incredibly thankful. Sorry but I do not have actual files of the terminal output for these errors, I just have pictures so if you need to see them I could e-mail them to you. Thanks.

If you got some boot activity, but graphics failed, you may have had the “sudo apply_binaries.sh” incorrect. This, or the sample rootfs not being correct. If you install sample rootfs or apply_binaries.sh without root permissions, some files may not install correctly. Similar if you use a VM under a non-Linux file system instead of a Linux file system (you need root permissions to install or create some file types, and the file system itself has to support Linux permissions and file types, some of which don’t exist on NTFS or VFAT/FAT32).