Issues with Nvidia Driver incompatibility with ISAAC

Hello ,
Our host machine has RTX 3060 Graphics card which requires newer version of driver 470/440 drivers. But the Cuda 10.1 is compatible only with 418 or lower versions. Please advice if we can use later version of Cuda for ISAAC and latest drivers such as 470 ?

CUDA 10.1 should be compatible with NVIDIA drivers 418 and newer versions, not lower if I’m not mistaken. Isaac SDK does not yet officially support Ampere architecture (RTX 3000 series cards), but there is a experimental flag in engine/engine/build/scripts/install_dependencies.sh to enable x86 CUDA 11.1 support. (--config=x86_64_cuda_11_1)