Jecpack 3.2 flashing tx2 done but could not use mouse, keyboard and "sudo"

I used Jetpack 3.2 to flash Jetson tx2 Kit, the installation done https://imgur.com/cZCEEGy

But, I could not connect mouse or keyboard to system ubuntu 16.04 on Jetson Tx2.
When I ssh to the system with username and password are “nvidia”, I tried command

sudo apt-get update

then the system returned this error message to me:

sudo: /usr/bin/sudo must be owned by uid 0 and have the setuid bit set

Dose anyone face the same error as me?
Please help me solve this error. Thank everyone so much

The directory your run or unpack JetPack from must be a native Linux type…otherwise not even sudo will allow preserving permissions. If you run “df -H -T /where/ever/it/is/on/the/host”, then you will probably see either you ran out of space (it’s hard to preserve permissions of missing files), or else it isn’t ext4. A VM running on NTFS or a live DVD using some sort of fusefs are examples of file systems which cannot be used.

Thank you linuxdev,
I solved my problem.