Jeston Nano use more power failed

I activate the maximum working model and try to run Objecct Detection model but the system will automatically restart. This project is working well in default mode.

sudo nvpmodel -m 0
sudo jeston_clocks

I was powered the Jeston Nano by microUSB, so I try to use more power (use the Barrel Jack connector). I connected the J48 pin and use 5V4A power, but when I powered it, the monitor just displayed NVIDIA logo, then the Jeston Nano’s green light gone. How to solve this problem?

Here are the reference: https://www.jetsonhacks.com/2019/04/10/jetson-nano-use-more-power/

Hi, AngelZheng

Could you confirm or measure the output voltage of your Barrel jack? the voltage should be no less than 5V and no more than 5.3V.

I tested the actual voltage of the Jeck power port with a voltmeter, which is actually 5V~5.3V.

Then I used a high precision power supply, set the output voltage to 5.2V, and set the output maximum current to 6A. During actual operation, the measured voltage is maintained at 5.19V. Before the Nvidia logo is displayed on the screen, the output current is 0.35A, and the output current is about 1A when entering the system check. After the system is crashed, the output current is 0.08A.

I tried a lot of Jeston Nano boards and the results were the same. I have not made any changes to the board and software system kernel.

And there are the debug message in J44(Serial port)

https://paste.ubuntu.com/p/zmgT8KTcys/

I found the reason. I tested the resistance of the power cord and found a 0.2Ω, a 0.5Ω. This is a problem, so I replaced the DC5521 power cord and started it normally. The program can also be executed normally. Thank you.