Jetbot won't activate wireless with Leopard Camera installed

I’m following the directions and using unmodified software. When I insert the ribbon cable for the camera and try to boot, it boots but with no wifi active. I tried a pi camera and it worked marginally better booting once but then never again … same issue wifi not active.

I’ve sudo apt-get update / upgrade all
reflashed the SD twice after downloading an fresh copy each time

I tried an sd card with the ros nano code and similar issues

All boots fine and jupyter notebooks works fine if camera not connected … any ideas?

What wifi devices are you using?

I’m using the device specified in the Jetbot Bill O Materials -->M2, Intel Wireless-AC 8265
As noted when the Pi Camera or Leopard camera are not install the wifi comes up and all is good …

We have started to investigate this issue.

Thanks for report.

BTW, could you share the boot up kernel log when wireless has problem?

OK, I figured it out. The camera cable needed the slightest trimming on the left side as facing forward in the jetbot to align with the connector. Once I did that both the Pi and Leopard cameras work fine … possible a bit out of spec connector on the nano … but it works … eureka!