Jetpack 2.1 install fails with 'error 29'.

Hi,

I am not able to install anything using Jetpack 2.1 (even the locally installed common components like the debugger)-- it always fails immediately with ‘error 29’. Any clue what that means?

I have had absolutely no problems installing Jetpack 2.0 or any previous release for the TX1 or TK1 with my same setup (Ubuntu 14.4 in VMWare Workstation 10 on Windows 8 x64). Have the requirements changed?

thanks,
tonyvr

Hi tonyvr,

There is a know issue: JetPack doesn’t support spaces in installation path. Please use a path without spaces if current one has.

Yup, I forgot to use an underscore rather than a space. It’s working now. Thanks!

tonyvr