JetPack 3.2.1 hangs after flashing image

Hi –

I am running Ubuntu 16.04 directly on a PC. No virtual machine. I am using JetPack 3.2.1

I am able to get the image flashed onto the TX2 development board, but the installation of the rest of the tools for the TX2 board hangs here:

Jetpack is unable to determine the IP address of the Jetson Developer Kit
Failure to run bash command “timeout 180 nc -l 33338” because of error: exit status 1,
nc: Address already in use
Please select which action do you want:

  1. Retry
  2. Manually Enter IP address
    Your option is <1/2>:

If I enter 1, I get the same message.
If I enter 2, the window goes away
If I enter the IP address that I see on eth0 on the TX2 from my minicom connection using ifconfig, I get the same error.

My host and the TX2 are connected to the same router and share the same address. The netmask for both ports is

Hi Have you solved this problem? I also meet this issue, someone said I need to input IP manully, but at this time the JETson TX2 can’t start so I can’t get the IP