Jetpack 4.2 Download Error


I am trying to flash Jetpack 4.2 (as I require L4T R32.1.0) to a Jetson AGX Xavier and keep getting “DevZone get download url failed: HTTPError: Response code 403” errors for 2 files, tensorrt_5.0.6.3-1+cuda10.0_arm64.deb and libcudnn7-dev_7.3.1.28-1+cuda10.0_arm64.deb.

I have downloaded the .deb files manually and placed them in the “/Downloads/nvidia/sdkm_downloads/” location but still get “DevZone get download url failed: HTTPError: Response code 403” errors.

I am wondering if there is any way to force SDK manager to use the downloaded files?

Please run below command to install old version JetPack:
$ sdkmanager --archivedversions

Hello kayccc,

Thank you for the response, but my issue is when I try to install Jetpack 4.2 (after using sdkmanger --archivedversions) the installation errors on two files.

That’s very old version, could you move to the newer one? Such as JetPacK 4.6.2?


I tried to update to JetPack 4.6.2 (installed fine according to SDK Manager) but am now hanging at startup.

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.

Please share the uart log

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.