Jetpack 4.6 L4T 32.6.1 allows pytorch cuda support

… That previous JetPack 4.5.1 L4T 32.5.1 I wasn’t be able to.
It involves a new trouble: couldn’t install tensorflow.

Hi,

Since Jetson is an ARM system, some libraries may not release a package for it.
For PyTorch, you can install our prebuilt package instead.

The instructions can be found in the below topic:

You can also use our docker container with PyTorch installed as an alternative:
l4t-pytorch: NVIDIA NGC
l4t-ml: NVIDIA NGC

Thanks.

1 Like