Jetpack 4.6 mode 20w => disappearance of data from CSI ports

Hi Everyone,

It seems that we have a very big problem with this release : after installing the release 4.6 (new fresh installation with all new drivers, new SD card, camera CSI Arducam AR1820HS) and activated the 20w mode, the 2 CSI ports of my dev board are not working anymore - DEAD (no data coming).
I kept the previous version (4.5.1) on another SD card, and when trying to run again my last installation, CSI ports didn’t work anymore.
I think this mode (or release ?) has burned some components of my carrier board, BE VERY CAREFUL WITH THIS.
Of course I tried with others cameras (AR1820HS and IMX477 with another driver), and the results remains the same.
I checked my previous installation (4.5.1 on previous SD card) with a healthy board and everything is working on a “virgin” board.

I have now 2 dev boards out of service (yes, I tried with 2 boards…), what can I do ?


Does it working if roll back to 4.5.1 for 2 out of service boards?

No, as explained when I tried to run my previous installation 4.5.1 the 2 CSI ports didn’t work anymore.

Does the sensor driver been loaded normally?

I guess yes because when I try “v4l2-ctl --list-devices” it shows “/dev/video0”. But no data coming from it (trying with gstreamer or openCV).

@ShaneCCC what can I do please? I have 2 boards with CSI ports out of service now.

Do you have imx219 to try on the failed board?

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.

J4.6.1 can enable IMX477 by jetson-io, did you enable it by jetson-io?

1 Like