Jetpack 5.0.2 upgrading from jetpack 4.6.1 issue

I am trying to upgrade my jetpack on jetson AGX Xavier from v4.6.1 to V5.0.2 using my host PC.

Procedure followed:
Step 1: Connecting USB C connection between host pc and jetson agx xavier.
Step 2: Run sdkmanager from terminal from host pc.
Step 3: Once sdkmanager open, I selected version v5.0.2. I also selected deepstream v6.1.

Step 4: I selected manual setup and while proceeding following window appear. So I jumped on Target device (Jetson AGX Xavier) and waited for OS login screen.

Step 5: Target device jetson agx xavier never reached to OS Login Page and stayed on below shown screen for more than 18 hours.

Kindly suggest what should I do to fix it?

Other alternative solutions tried: As it was not working, so restarted entire procedure and uninstalled from jetpack install/repair screen and tried again. But every time, it- stuck at above shown screen.

Hi vnawani,

Please try to press reset button when it stuck at this step.

This worked well. Thanks for the help

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.