Jetpack Downloading error

Hello,
I want to use CUDA 8.0 on my jetson TX1 and I tried to install it by jetpack 3.1. After I installed jetpack 3.1, there were always some packages couldn’t be downloaded. It shows “downloading error” on it. Only jetpack 3.2 can download every package successfully. But I need cuda 8.0 so I can’t use Jetpack 3.2. What can I do to install CUDA 8.0 on my jetson TX1 ?
Thank you!

Hi,

We checked the functionality of JetPack3.1. CUDA 8.0 can be correctly downloaded on our environment.

May I know your region information?
There is some downloading issue in China.
Current workaround is to upgrade JetPack version into JetPack3.2.1/JetPack3.3.

By the way, could you download CUDA8.0 with this url manually?
https://developer.download.nvidia.com/devzone/devcenter/mobile/jetpack_l4t/013/linux-x64/cuda-repo-l4t-8-0-local_8.0.84-1_arm64.deb

Thanks.

Hi,

Thank you for your reply. I am in America now. I didn’t mean that I could’t downloading CUDA by Jetpack 3.1. The packages that I can’t download is:

Host-Ubuntu
Documentation (part 3)
VisionWorks Pack
OpenCV for Tegra

Target-Jetson TX1
Linux for Tegra Host Side Image Setup
File System and OS
Drivers
Install on target
cuDNN package (part 3)
VisionWorks Pack
VisionWorks Object Tracker

As I want to reset my Jetson TX1 by Jetpack 3.1, I need to download all these packages. Can you check them?

Thank you very much!

Hi,

I have tried the VisionWorks package of JetPack3.1, it can be downloaded without error in my environment.

Could you remove all the data and try it again?
If you keep meeting this error, could you try the package link in [JetPack]/repository.json directly.

For example, VisionWorks

wget http://developer.download.nvidia.com/devzone/devcenter/mobile/jetpack_l4t/013/linux-x64/libvisionworks-repo_1.6.0.253n_arm64_l4t-r24.deb

Thanks.

Hi,

Today the problem is more serious. Now when I open Jetpack 3.1 and arrive at the Jetpack L4T component manager, it shows downloading repository files and then error. I even can’t see the package list. I change a computer but it has the same problem. How can I solve this problem?

Thank you !

Hi,

Today it works. I did nothing but today all the package can be downloaded successfully.

Thank you for your help !

Hi everyone, we re-cleared the CDN cache, so let us know if you encounter futher issues with the downloads.