Jetpack from 4.4 to 4.6 and AI models issues

We have many codes and models developed and compiled for jetpack 4.4.1 (e.g. MTCNN for facedetection, .engine models, .plan models and finally deepstream).

Is it possible to reuse them easily for jetpack 4.6?

Hi,

The TensorRT serialized engine file is not portable.
It has dependencies on both the TensorRT software version and GPU architecture.
(Both are needed to remain the same.)

But you can use the original model file (ex. onnx or uff) to regenerate one for JetPack 4.6.
Thanks.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.