jetpack-L4T 3.1 run error

I use jetpack3.1 on my ubuntu14.04 pc(VM) to upgrade my TX1.
Something happens as follows:
1.installing VersionWorks 1.6.0 failed.Return code :29

2.An error occurrs when installing CUDA 8.0.82
ERROR:GIE can not be installed on device.This may be caused by other apt-get command running on device when installing GIE. …

Please help me.

Hi lianghu,

The Jetpack3.1 was not official released yet, the one you got was a mistake in system. and been fixed already.
Please try install your TX1 via JetPack3.0:
https://developer.nvidia.com/embedded/dlc/jetpack-l4t-3_0

Thanks

The problem has been resolved.Thanks for your help.