Jetpack on AUVIDEA JNX30D

Hi,
my collegues bought JNX30D for NVIDIA® Jetson Xavier NX™ (JNX30D for NVIDIA® Jetson Xavier NX™ – Auvidea), the problem is that we need to use Jetpack 4.4.1 (we have developed a lot of code with 4.4.1 jetpack on our xavier nx dev kit) but i read that it is compatible only with jetpack 4.6.

It is possible to use the 4.4.1 jetpack, if yes, how ?

Thanks

That’s related with Auvidua supported BSP based on which version, thus it ususaly can only work with the version they mentioned.
You need to contact with them for the suppport on older version.

Thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.