Jetson agx OpenCV is required to run INT8 calibrator

deepstream 5.1

  • Jetpack: 4.5 [L4T 32.5.0] Author: Raffaello Bonghi
  • Board: e-mail: raffaello@rnext.it
    • Type: AGX Xavier [16GB]
    • SOC Family: tegra194 ID: 25
    • Module: P2888-0001 Board: P2822-0000
    • Code Name: galen
    • Cuda ARCH: 7.2
    • Serial Number: 1420421026000
  • Libraries: - Hostname: ncp-desktop
    • CUDA: 10.2.89 - Interfaces:
    • OpenCV: 4.1.1 compiled CUDA: NO
    • TensorRT: 7.1.3.0
    • VPI: ii libnvvpi1 1.0.12 arm64 NVIDIA Vision Programming Interface
      li* VisionWorks: 1.6.0.501
    • Vulkan: 1.2.70
    • cuDNN: 8.0.0.180

jetson xavier agx uses int8 precision to report an error (yolov4-tiny reasoning), prompt: OpenCV is required to run INT8 calibrator
Aborted (core dumped)

Hi,

The error indicates you need to install OpenCV for the calibrator.

For JetPack 4.5, the python 3.6 and C++ version is installed by default.
Could you validate it first?

Thanks.

Because I upgraded opencv myself, but I forgot the original version of OpenCV. I think it’s only possible to go back to the original version of OpenCV

i know,but i forget how version for opencv in jetpack4.5