Jetson AGX Orin Dev kit flashing issues

I’m using the Jetson AGX Orin 32 GB Dev kit for a study work project.

For the context: I’m having two problems: First the Jetson is no longer displayed in the section “Ports (COM & LPT)” in the “Device Manager”. It worked for a few days while doing the headless configuration from this website (

The second problem occurs if I connect the Jetson to my monitor. It only shows the screen I attached down below and after that the screen just stays dark.

This is the uart-log:
uart_log.txt (81.2 KB)

So I tried to flash the Jetson with the sdk manager (version 1.9.1) but I always get the same error.
I saw some other topics with a similar issue but I tried all of the possitilities I could find.

I am using a WSL2 on my windows 10 64-bit host computer with a ubuntu-20.04.
I only have one Jetson AGX Orin Dev kit and I tried it with different USB cables and with ubuntu-18.04 wsl.

I attached the error export log of the sdk manager while trying to flash with jetpack 5.1 (also tried 5.0.2)
SDKM_logs_JetPack_5.1_(rev._1) (39.7 KB)

Do I need a specific “storage device” for it to run?
Is there a way I can try to get the flash process to work? Is it just not compatible with ubuntu wsl?
Is my last option to return the Jetson?

Thank you for your help!

Do you connect the micro-USB port on the devkit for serial console log?
Or USB-TypeC port for flash?

Please get a standalone Ubuntu 18.04 as your host PC for SDK Manager.
VM/docker/WSL2 for Ubuntu would work unstable for the Jetson because there’re multiple reboots during flash and might cause re-connection failed.

I only connected the micro-USB port to get the uart-log.
For the headless configuration and for the flash process I connected the USB-TypeC port with my host PC.

Okay thanks. I need to ask my university if a standalone Ubuntu PC is available. Is it also possible to use a Raspberry Pi as the host PC or are there other possibilities to get a standalone Ubuntu 18.04?

Sorry, we’ve only verified it on Ubuntu and 18.04 is a version what we use and stable for development.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.