Jetson agx orin power ON issue after jetpack 5.0.2 production update

Could you read my previous comment again? I told you to use ACM0…

i tried that one as well @WayneWWW nothing is coming
i dont see any fan was running, when i press button only LED is turnON and then it will turn off immediately when powerON button unpressed

Then please just reflash your board with sdkmanager. There is nothing to do here.

its not going into reccovery, its not even detecting device in sdk manager

i tried force receovery options as well but no use it not even detecting device

Is this your first time doing flash?

no, it was working fine, this issue happened in middle of upgradation to 5.0.2 through sdk manager

Hi,

You didn’t reply my question.

Have you ever flashed this board with this x86 host + sdkmanager successfully or not?

I don’t care what version was installed. It could be 5.0DP too. I just want to know if you have the correct knowledge and fine host that you are sure it can flash a jetson.

hi @WayneWWW ,

i m not new to jetson kits, to your question – yes i m able to successfully flash agx xavier & orin kit successfully in past

attached video for your better understanding of the problem,

Hi,

Got it.
Could you try to long press the power button?

tried and powercycled as well, no use same error its not booting up

please respond looks like something happening, can you help me in RMA process steps ???-

Hi,

Do you mean you still cannot power the board by long press the power button?

yes its not working , thanks

Please RMA this device.

can you please help me in the steps for jetson agx orin ??

please check

@WayneWWW i bought new kit and flashed with 5.0.2 priduction release jetpack

does this release solve PCIE lines power issue & GPIO issues ??

below reported tickets

You can file a new topic for your question if this new topic is not related to the original one.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.