Jetson AGX Xavier Developer kit not booting anymore

Suddenly, our Jetson AGX Xavier developer kit stopped booting. We tried reflashing multiple times to different Jetpack versions using the official SDK manager and it always seems to work fine. But when booting, there is no display output at all.

The debugging interface (micro-USB) gives the output attached to this file. It basically ends with

Jetson UEFI firmware (version 2.1-32413640 built on 2023-01-24T23:12:27+00:00)

and then some empty lines.

Does anybody know what the issue is? Thanks!

log.txt (10.9 KB)

Hi lowiekvds,

I’ve checked your logs. It seems your board stuck at bootloader(UEFI) and not trigger kernel up. The empty line in UEFI is expected. I found an unexpected message as follow.

[0002.143] E> Failed to get board id info!

Does your board could work before?
Could you help to share the flash log from the host for further check?

Yes it worked before fine. Suddenly it doesn’t boot anymore. Attached is a flash log.

flash_1-2.1_0_20230330-232743.log (61.9 KB)

It seems fine in the flash log with flashing into NVMe drive.
Can your devkit boot up successfully w/o external storage connected?
(i.e. boot up with internal eMMC)

We tried flashing to the eMMC, but that doesn’t work either. We have started an RMA process with our reseller. Thanks for the help anyways!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.