Jetson AGX Xavier Flashing issue

I am trying to flash the Jetson AGX Xavier. As attached snapshot, its not flashing the agx module and I can only visually see “connecting” but not moving ahead.

Setup :
1> Host PC have Ubuntu 18.4 installed.
2> Host PC is connected on ethernet.
3> Jetson AGX Xavier is provided with following connections:
3.1> Connected to monitor via HDMI.
3.2> Ethernet port is connect and is on the same network with host PC.
3.3> Mouse and keyboard connected via usb.
3.4> AGX is connected with host pc via usb.

4> AGX is in in recovery mode.
5> Jetpack 4.6 installed successfully on host PC.

After all above mentioned setup, when I run sdkmanager, issue appear during step 3 (refer snapshot].
Once I hit “FLASH” option, it just showing connecting but never move ahead.

Can anyone help me to detect the issue? Is there any network setting required? I set it default to
Any help will be highly appreciable .

The above address uses the micro-OTG USB port to pretend it is a network device. If this succeeded, it means flash has rebooted the system, you’ve set up the user account at first boot, and the host PC has allowed the USB virtual network device. If not, and you are using wired ethernet, then you must adjust the IP address to whatever address the Jetson is using (usually assigned via DHCP from the router unless you’ve gone through deliberate steps to set a static address).

Incidentally, I think login names are case sensitive. So unless you know the login works with a capital letter (that you created that way), then consider that if login fails.

please select that automatic setup to manual setup.

Thanks alot… This resolve the issue… I switched to manual and it worked… thanks alot

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.