Jetson AGX Xavier have no signal

After I checked the voltage of the capacitor for RTC,
my jetson have no signal.
When I push the power on button, the power light comes on, and the display signal comes maybe, then shows nothing.
And I can’t connect on SSH, and nothing on lsusb when I tried to enter the recovery mode.
Is there any way to recover this one?

hello hscho0316,

may I know what’s your power supply? you may refer to Qustions about the power supply and application of Jetson AGX Xavier.
please also check Jetson AGX Xavier Series Supported Component List to reference the power adapters.

I use the power supply adapter which was in the box of Jetson AGX Xavier Developer Kit.

hello hscho0316,

please gather the complete logs for reference,

according to Jetson AGX Xavier Developer Kit User Guide.
could you please setup the environment, and access to the UART console with port J501.
the default baudrate is 115200/8n1, you may use picocom or minicom to access the serial console.

Hi JerryChang,

I connected and try with port J501 with minicom, and tried /dev/ttyUSB3, and ttyUSB0, ttyUSB1, ttyUSB2 also,
(with 115200/8N1)
but there was no answer.

hello hscho0316,

are you able to put device enter forced-recovery mode and perform the re-flash process?

hello JerryChang,

No device detection when I tried to enter forced-recovery mode, so I couldn’t try to re-flash.

hello hscho0316,

please follow below steps for an alternative way to enter forced-recovery,

  1. disconnect power-supply
  2. plug-in power-supply
  3. press hardware button of forced-recovery
  4. press hardware button of power-on
  5. release forced-recovery after you see LED active
  6. release power-on .

Open a terminal window on your host and enter the command lsusb.
The Jetson module is in Force Recovery mode if you see this message,
for example,
Bus <bbb> Device <ddd>: ID 0955: <nnnn> Nvidia Corp.

hello JerryChang

I did this steps to enter forced-recovery at first, and there was no Nvidia Corp. on lsusb.

hello hscho0316,

you may refer to Jetson FAQ for RMA process.

hello JerryChang

thank you.