Jetson Bootup problem - tegradc.1 dpd enable lookup fail:-19, error during i2c read probe


I tried to use the Jetson Headless, and tried to do the setup for accessing the Jetson using VNCViewer,

Following is what I did:

  1. sudo nano /usr/share/glib-2.0/schemas/org.gnome.Vino.gschema.xml
    Added following new key:
Enable remote access to the desktop If true, allows remote access to the desktop via the RFB protocol. Users on remote machines may then connect to the desktop using a VNC viewer. true
  1. sudo glib-compile-schemas /usr/share/glib-2.0/schemas
  2. Edited the Desktop Sharing
  3. Added VNC in the [ startup applications]
  4. gsettings set org.gnome.Vino require-encryption false
  5. gsettings set org.gnome.Vino prompt-enabled false
  6. cd /etc/X11
  7. sudo nano xorg.conf
  8. And added a new section for Section “Screen”

Then rebooted the Jetson and it fails to boot and has the following bootup error.

Please help

Hello, I was able to resolve this, what I did was the below.

  • Removed the affected SD card which has the corrupted [xorg.conf] file
  • Booted the Nano with another healthy ubuntu image with another SD card
  • Then used a USB card reader and inserted the corrupted SD card into Nano
  • Traversed into the external drive/etc/X11/xorg.conf and edited the file and made it like before

Done, after that booted the Nano with the repaired CD card.

may it helps someone. Thanks.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.