Jetson-IO flash back on Jetson Xavier NX (EMMC 8GB, jetpack4.62) for SPI using

Does Jetpack 4.62 and eMMC 8g versions of Jetson Xavier NX support spi?
After connecting the display screen, I open the terminal and try the following commands:

sudo /opt/nvidia/jetson-io/

But the interface flashes back, so enter the following command

sudo /opt/nvidia/jetson-io/config-by-pin. py | less
sudo /opt/nvidia/jetson-io/jetson-io. py | less

Error: No DTB found for NVIDIA Jetson Xavier NX Developer Kit!
But I found this file in the boot/dtb folder: kernel_ tegra194-p3668-all-p3509-0000.dtb
At the same time, I tried the following two instructions:

cat /sys/firmware/devicetree/base/compatible
fdtget /boot/dtb/kernel_ tegra194-p3668-all-p3509-0000.dtb / compatible

The returned results are the same:
Can someone tell me how to open the SPI?

There is a known issue in cboot that may cause jetson IO fails to take effect.

Thanks!The question has been solved!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.