Jetson-io.py doesn't work

ı want to enable pwm pins but jetson-io.py doesnt work. ı tried "…init.py ; " and then gave an error.
error:
$ sudo /opt/nvidia/jetson-io/jetson-io.py

Traceback (most recent call last):
File “/opt/nvidia/jetson-io/jetson-io.py”, line 25, in
from Jetson import board
File “/opt/nvidia/jetson-io/Jetson/board.py”, line 28, in
import Headers
File “/opt/nvidia/jetson-io/Headers/init.py”, line 34, in
if hdr.HDR.default:
AttributeError: module ‘Headers.init’ has no attribute ‘HDR’
when ı write the code for the first time. didnt give an error. But didnt work.
ı write "…init.py ; " code and then it started giving the above error

Which pin do you want to configre.
What’s the BSP version?

cat /etc/nv_tegra_release 
dmesg | grep -i kernel

ktuarge@ktuarge-desktop:~$ dmesg | grep -i kernel

[ 0.000000] Kernel command line: tegraid=21.1.2.0.0 ddr_die=4096M@2048M section=512M memtype=0 vpr_resize usb_port_owner_info=0 lane_owner_info=0 emc_max_dvfs=0 touch_id=0@63 video=tegrafb no_console_suspend=1 console=ttyS0,115200n8 debug_uartport=lsport,4 earlyprintk=uart8250-32bit,0x70006000 maxcpus=4 usbcore.old_scheme_first=1 lp0_vec=0x1000@0xff780000 core_edp_mv=1075 core_edp_ma=4000 gpt earlycon=uart8250,mmio32,0x70006000 root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0 quiet root=/dev/mmcblk0p1 rw rootwait rootfstype=ext4 console=ttyS0,115200n8 console=tty0 fbcon=map:0 net.ifnames=0
[ 0.000000] Memory: 3568472K/4159488K available (15358K kernel code, 2956K rwdata, 6692K rodata, 8640K init, 612K bss, 115880K reserved, 475136K cma-reserved)
[ 0.000000] Virtual kernel memory layout:
[ 0.001698] kmemleak: Kernel memory leak detector disabled
[ 0.207827] DTS File Name: /dvs/git/dirty/git-master_linux/kernel/kernel-4.9/arch/arm64/boot/dts/…/…/…/…/…/…/hardware/nvidia/platform/t210/porg/kernel-dts/tegra210-p3448-0000-p3449-0000-b00.dts
[ 0.321314] alternatives: patching kernel code
[ 0.412337] DTS File Name: /dvs/git/dirty/git-master_linux/kernel/kernel-4.9/arch/arm64/boot/dts/…/…/…/…/…/…/hardware/nvidia/platform/t210/porg/kernel-dts/tegra210-p3448-0000-p3449-0000-b00.dts
[ 0.545738] eventlib_kernel: keventlib is initialized, test id: 0
[ 1.450911] KERNEL: PMC reset status reg: 0x0
[ 1.532813] Freeing unused kernel memory: 8640K
ktuarge@ktuarge-desktop:~$ cat /etc/nv_tegra_release

R32 (release), REVISION: 6.1, GCID: 27863751, BOARD: t210ref, EABI: aarch64, DATE: Mon Jul 26 19:20:30 UTC 2021

ı want to configre 32-33 pins. But didnt work

Modify the below two pins in tegra210-porg-pinmux-p3448-0000-b00.dtsi file as below, and build the dtb to apply it.

                        lcd_bl_pwm_pv0 {
                                nvidia,pins = "lcd_bl_pwm_pv0";
                                nvidia,function = "pwm0";
                                nvidia,pull = <TEGRA_PIN_PULL_NONE>;
                                nvidia,tristate = <TEGRA_PIN_DISABLE>;
                                nvidia,enable-input = <TEGRA_PIN_DISABLE>;
                        };


                        pe6 {
                                nvidia,pins = "pe6";
                                nvidia,function = "pwm2";
                                nvidia,pull = <TEGRA_PIN_PULL_NONE>;
                                nvidia,tristate = <TEGRA_PIN_DISABLE>;
                                nvidia,enable-input = <TEGRA_PIN_DISABLE>;
                        };