Jetson Locks up and screen has graphical issues then logs me out randomly

Well I tried with a well reviewed USB 3.0 powered hub and I am getting the same issue. Thanks for the issue, maybe there is just an issue with this board and using hubs. Unfortunately I don’t have a combined keyboard and mouse to test with. This is ridiculous. Thanks for the info

Maybe if you enable USB 3.0 it will help you. From the release notes:

USB device mode is not supported. USB 3.0 is supported in this release, but is turned off by
To enable USB 3.0
Modify odmdata settings in jetson-tk1.conf.
Flash and boot the system.
The jetson-tk1.conf file includes information on correct odmdata settings for USB
3.0 and USB 2.0.

My hub is USB 2.0 so it won’t help me.

Hi guys,
I am setting up my TK1 dev. kit, I connected my monitor to TK1 through HDMI to VGA converter and powered up the kit. I got the USB serial console then I ran the script and rebooted the board. now I am getting serial console on putty but serial console is getting hanged with message-
‘vgaarb: this pci device is not a vga device’. can anyone guide me?


Don’t post the same message to multiple threads. I already replied in the new thread you started.

i noticed similar NvRmMemInit failed error, when running glxgears as non-root user
seems appropriate group (video) and udev rule from l4t config.tbz2 should fix that.