Jetson nano B01 video1

Hi , all

I recently purchased Jetson nano B01, connected two mipi cameras, they are recognized as video0,1. However, even if I enter nvgstcapture --cap-dev-node = 1, only video0 is output. Please tell me how to output video1.

hello taiching,

you should enable sensor-id to choose the camera index via gst pipeline,
for example,
$ gst-launch-1.0 nvarguscamerasrc sensor-id=0 ! 'video/x-raw(memory:NVMM),width=1920, height=1080, framerate=30/1, format=NV12' ! nvoverlaysink -ev

however, please install multimedia package, and you could enable camera with argus_camera sample application, it’ll include user-interface for camera configuration.
please refer to L4T | NVIDIA Developer for the [Multimedia API Reference].
thanks

Hi Jerry,

Thank you. I could enable video.
I already installed L4T ,so just input the command.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.